News

News

PHP Hosting Update Notice

As a courtesy notice to Blue Ocean customers we’ve recently been seeing a lot of web hosts updating their servers to PHP 5.4. Customers on older versions of the Joomla CMS (1.5 or older) will be affected by this change and may encounter issues.

Joomla 1.5 is NOT compatible with PHP 5.4. You must update your site to use Joomla 2.5+ if you find your host upgrades your PHP version.

If your site is affected or you need assistance please contact us. Options include an update to a newer version of Joomla, or alternatively moving your hosting to a PHP 5.2 compatible server. Get in touch to discuss your options today!

boim logo cca 2022

Located in Calgary, Alberta, Blue Ocean Interactive Marketing creates online marketing strategies that enable your business to grow.

Our customized marketing solutions combine creative ideas & the latest technologies that solve your unique business needs.

Get a Free Quote